Package profile
rfc3987
- Summary: Parsing and validation of URIs (RFC 3986) and IRIs (RFC 3987)
- Author: Daniel Gerber
- License: GNU General Public License v3 or later (GPLv3+)
- Homepage: http://pypi.python.org/pypi/rfc3987
- Source: https://github.com/dgerber/rfc3987
- Number of releases: 11
- First release: 1.1 on 2012-03-22
- Latest release: 1.3.8 on 2018-07-29
- Latest release size: 13.1 KB (pure Python wheel)
Dependencies
Rfc3987 has no dependency.Dependent packages
| Package | Optional | Group |
|---|---|---|
| jsonschema | true | format |
Similar packages
- uritoolsURI parsing, classification and composition
- uritemplateImplementation of RFC 6570 URI Templates
- ada-urlURL parser and manipulator based on the WHAT WG URL standard
- schwiftyIBAN parsing and validation
- rfc3339-validatorA pure python RFC3339 validator
- trafaretValidation and parsing library
- myst-parserAn extended [CommonMark](https://spec.commonmark.org/) compliant parser,