Package profile
uritemplate
- Summary: Implementation of RFC 6570 URI Templates
- Author: Ian Stapleton Cordasco
- License: BSD 3-Clause OR Apache-2.0
- Homepage: https://uritemplate.readthedocs.org
- Source: https://github.com/python-hyper/uritemplate
- Number of releases: 13
- First release: 0.5 on 2012-05-11
- Latest release: 4.2.0 on 2025-06-02
- Latest release size: 11.2 KB (pure Python wheel)
Dependencies
Uritemplate has no dependency.Dependent packages
| Package | Optional | Group |
|---|---|---|
| csvw | false | |
| drf-spectacular | false | |
| drf-yasg | false | |
| github3-py | false | |
| google-api-python-client | false |
Similar packages
- rfc3987Parsing and validation of URIs (RFC 3986) and IRIs (RFC 3987)
- ada-urlURL parser and manipulator based on the WHAT WG URL standard
- uritoolsURI parsing, classification and composition
- tonyg-rfc3339Python implementation of RFC 3339
- aioquicAn implementation of QUIC and HTTP/3
- qh3A lightway and fast implementation of QUIC and HTTP/3
- joserfcThe ultimate Python library for JOSE RFCs, including JWS, JWE, JWK, JWA, JWT